Install Emesene 2 Stable (2.11.4) In Ubuntu Via PPA

Written by Andrew @ http://www.webupd8.org/

Emesene2
After a long period of development, Emesene 2 (stable) has finally been released, this being a complete re-write of the initial Emesene in GTK / pygtk.
Starting with version 2, Emesene supports Gtalk and Facebook or any XMPP/Jabber network (along with MSN of course). Other changes in Emesene 2 include: support for adium-like themes, Ubuntu Messaging Menu (and MeMenu integration for Natty) support and lots more.

Also, Emesene 2 uses “papylib” which is also used by Empathy. This brings many advantages like:

Complete p2p support, msnp18, great address book and msn profile handling. Being so widespread allows you, the user, to get the latest 0day fixes from your favourite distro (if you’re using GNU/Linux of course) and new features as soon as we plug them into Emesene.

[via Emesene 2 release announcement]

For more info on Emesene 2, check out the release announcement.

Install Emesene 2 (2.11.4) in Ubuntu 11.04 and 10.10 and 10.04

Important: the Ubuntu 10.04 packages have not been tested. Use this PPA at your own risk!
Emesene 2 will probably be available in Ubuntu 11.04 and Debian unstable soon but I’m really not sure when (it will probably be in Natty backports). If you can’t wait, you can use our Backports / Unstable PPA. The PPA also provides packages for Ubuntu 10.10 and 10.04 – add it and install Emesene 2 – 2.11.4 (stable) using the commands below:
sudo add-apt-repository ppa:webupd8team/unstable sudo apt-get update sudo apt-get install emesene sudo apt-get upgrade #to also upgrade to the latest python-papyon version
Important: if you’ve previously installed “emesene2” from some other PPA (package name “emesene2” – that’s how some PPAs distributed Emesene 2), remove it before installing the package in the Backports WebUpd8 PPA. Our PPA uses the usual “emesene” package name for the package and not “emesene2”, just like in Debian unstable and Ubuntu 11.04.
For now I’m using the unstable PPA because I’ve only tested Emesene 2 for a few minutes and because it uses a newer python-papyon dependency (also available in the PPA) which I’m not sure if it breaks anything. We’ll see if this package will be copied to the main WebUpd8 PPA or not.

How to get Facebook to work with Emesene2

For Facebook, you must not login using just your username, but: YOUR_USERNAME@chat.facebook.com, where YOUR_USERNAME is not your Facebook login email but your URL username – see here: http://www.facebook.com/username

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s